Excel: Some produtos semelhantes em planilha de venda

Como somar as vendas de sua empresa, considerando as diferentes categorias de produtos?

Para isso, será preciso reorganizar a lista de acordo com o nome dos itens.

Depois, somar a quantidade vendida para cada consumidor diferente, utilizando a fórmula de soma.

Veja abaixo como fazer

– Com a planilha aberta, selecione a coluna com os nomes dos diferentes produtos.

– Na guia Dados, clique no símbolo com as letras A e Z, ao lado de uma seta para baixo.

– Na janela que aparecer, marque “Expandir a seleção” e clique em “Classificar”.

– Todos os itens foram reorganizados.

– É hora de criar fórmulas de soma para calcular a quantidade de produtos vendidos para diferentes lojistas (exemplo pedido pelo leitor).

– Crie uma segunda tabela com duas colunas. Preencha uma delas com os nomes dos produtos.

– A segunda tabela criada indicará a soma dos produtos agrupados na primeira tabela.

– Para isso, clique em uma célula em branco e digite =SOMA (código da célula inicial:código da célula final).

– Considerando todas as células de “banana”, ficou assim: =SOMA(C2:C10).

– Repita o procedimento para os outros produtos. No exemplo, somamos todas as vendas relacionadas a jabuticaba.

– Depois de repetir o processo com todos os produtos, crie uma nova tabela para inserir o resultado total de produtos vendidos.

– Preencha o campo com a fórmula =SOMA (total do primeiro produto vendido: total do último produto).

excel-transfira-dados-de-colunas-verticais-para-horizontais

Deixe seu Comentário